
Составьте программу, которая заполняет массив [1..10] случайными целыми числами в диапазоне от 1 до 10, затем меняет местами первый и последний элементы. Выведите на экран исходный и полученный массивы.

Program Program1;
Var
a:array [1..10] of integer;
i,temp:integer;
begin
randomize;
writeln(Исходный массив:);
for i:=1 to 10 do
begin
a[i]:=random(10)+1;
writeln(a[,i,]=,a[i]);
end;
temp:=a[1];
a[1]:=a[10];
a[10]:=temp;
writeln;
writeln(Полученный массив:);
for i:=1 to 10 do
writeln(a[,i,]=,a[i]);
end.
Оцени ответ