Помогите с программами по ПАСКАЛЮ!!
1)Дано натуральное число n. Составьте программу, которая определяет сколько цифр этого числа кратны 3.
_________________________________________________________
2)Даны натуральные числа n, a1,...an.Составьте программу, которая определяет количество членов последовательности a1,...an, являющихся нечетными числами.
Var
a,b:integer;
begin
readln (a);
while a>0 do
begin
b:=a mod 10;
a:=a div 10;
end;
writeln (Первая цифра числа: ,b);
end.
Оцени ответ
