помогите составить программу,проверяющею входит ли заданный символ в заданную строку,если входит,то вывести сколько раз
var s:string;
i:integer;
c:char;
begin
readln(s);
readln(c);
while pos(c,s)<>0 do begin
inc(i);
delete(s,pos(c,s),1);
end;
writeln(i);
end.
Оцени ответ
