Помогите, пожалуйста, с Pascal.
Напишите программу, которая выводит таблицу умножения на 8. Количество чисел, начиная с 1, задает сам пользователь. Использовать конструкцию While.
Var a,n:integer;
begin
read(n);
while (n-0<>0) do
begin
n:=n-1;
inc(a);
write(a*8, );
end;
end.
Оцени ответ
