Составить программу (while) вывода на печать суммы чисел от 1 до 10.

Var
a,s:integer;
begin
a:=1;
While a<=10 do
     begin
           s:=s+a;
            a:=a+1;
      end;
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку