Напишите программу поиска всех трёхзначных чисел, сумма цифр которых и само число кратны 7 Paskal
Var
i, j, k: longint;
begin
for i := 1 to 9 do
for j := 0 to 9 do
for k := 0 to 9 do
if ((i + j + k) mod 7 = 0) and ((100*i+10*j+k) mod 7 = 0) then
writeln(i, j, k);
end.
Оцени ответ
