1.С клавиатуры вводится слово,распечатать все его буквы через пробел.(после последней буквы пробела быть не должно).
2.Написать программу,которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

1)
var
a:string;
i,n:integer;
begin   
     readln(a);   
     n:=length(a);   
         for i:=1 to n do       
            write( ,a[i]);
end.
2)
var
a,b:string;
i,n,d:integer;
begin 
   Writeln(введите строку);
   readln(a); 
   n:=length(a);   
   d:=pos( ,a);   
   Delete(a, 1,d-1);   
   writeln(введите слово для замены);
   readln(b); 
   Insert(b, a,1);   
   writeln;   
   writeln(a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку