Написать программу,которая выводит на экран все трехзначные палиндромы. Использовать цыкл for to

Program prog;
uses crt;

var i: integer;

begin
clrscr;

for i:=100 to 999 do
    if (i mod 10)=(i div 100) then   write(i,  );
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку