Написать программу. Вводится число N, а затем N чисел. Определить сумму отрицательных двузначных чётных чисел.
Program a;
var n,sum,i,s: integer;
begin
readln(n);
for i:=1 to n do
begin
read(s);
if (s<0) and ((s div 10)>-10) and ((s div 10)<>0) and ((s mod 2)=0) then sum:=sum+s;
end;
writeln (sum);
end.
Оцени ответ
