ПОМОГИТЕ ПОЖАЛУЙСТА!!
нужно написать программу в Паскале!
только там функция такая y=ax^2+bx+c

Var
min,max,a,b,x,y,p,q,i:integer;
begin
   writeln(Введите  p, q);
   readln(p,q);
       writeln(Введите a,b);
       readln(a,b);  
min:=32000;max:=-32000;         
     for i:=p+1 to q do             
            begin                   
               y:=a*sqr(i)+b*i +i;                 
               writeln(y: ,y);                                 
                      if y                          min:=y;                                 
                      if y>max then                                     
                           max:=y;             
             end;         
writeln;writeln(min ,min,  max: ,max);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку