Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "очень".
Const
c1=Мы испекли большой каравай;
c2=большой;
c3=очень;
var
s:string;
i:integer;
begin
s:=c1;
Writeln(s);
i:=Pos(c2,s);
if i>0 then Insert(c3+ ,s,i);
Writeln(s)
end.
Результат выполнения программы:
Мы испекли большой каравай
Мы испекли очень большой каравай
Оцени ответ
