Составить алгоритм вычисления площади треугольника со сторонами a, b, c (a, b, c - вещественные положительные числа).
var
a,b,c,S,p:real;
begin
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(ploshad=, S)
end.
Оцени ответ
