3. Написать программу, в которой: a. запрашивается номер варианта студента, b. сравнивается введенная информация со значением строковой переменной (за-данным в программе), c. выводится на экран сообщение (совпал или не совпал номер).

Если в программе задан восьмой вариант

 

var
a:char;
i:integer;
begin
read(a);

if (a=Восемь) or (ord(a)-48=8) then
writeln(Совпал)
else
writeln(Не совпал);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку