Напишите программу, каторая генерирует 10 случайных чисел в диапазоне от 1 до 20, выводит эти числа на экран и вычисляет их среднее арифмитическое

// напишите программу, каторая генерирует 
//10 случайных чисел в диапазоне от 1 до 20, 
//выводит эти числа на экран и вычисляет их среднее арифмитическое

var a,b:integer;
         i:word;
beginb:=0;
randomize;
for i:=1 to 10 do
  begin
    a:=random(21);
    writeln(a);
    b:=b+a;
  end;
writeln (Среднее арифмитическое данных чисел ,b/10);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку