Составьте программу нахождения в массиве а( 10) индексов элементов значения которых не кратны 4
// составьте программу нахождения в массиве а( 10) индексов элементов значения которых не кратны 4
var i,x: word;
a : array [1..10] of integer;
Begin
writeln (Введите 10 целых чисел);
for i:=1 to 10 do
Begin
write (i, число );
readln (a[i]);
end;
writeln;
for i:=1 to 10 do
Begin
x:=a[i] mod 4;
if x<>0 then writeln (i, элемент таблицы не кратен 4);
end;
End.
Оцени ответ
