Помогите написать программу в с++.
Используя оператор if нужно написать программу , где пользователь вводит число , а программа отображает одно из трех сообщений : число является четным , положительным . или число является нечетным , положительным. или отрицательным

#include
#include

int N;

int main()
{
    std::cin >> N;
    if (N % 2 == 0 && N > 0)

        std::cout << "number is even and greater than 0" << std::endl;
    else if (N % 2 == 1 && N > 0)
        std::cout << "number is odd and greater than 0" << std::endl;

    else if (N < 0)

        std::cout << "number is negative" << std::endl;

    getch();

    return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку