Напишите программу в паскале,что бы Найти сумму членов арифметической прогрессии, если известны первый член,разность и число членов прогрессии.

Program p1;
Var a,b,c,s,i:integer;
Begin 
Write(Введите первый член прогрессии: ); 
Readln(a); 
Write(Введите разность чисел прогрессии: ); 
Readln(b); 
Write(Введите количество чисел прогрессии: ); 
Readln(c); 
for i:=1 to c do 
Begin   
s:=s+a;   
a:=a+b; 
End; 
Writeln(Сумма членов прогрессии: ,s);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку