ПОМОГИТЕ СРОЧНЯК!!!Составить программу, которая подсчитывает в имеющимся файле количество чисел и выводит ответ на экран и в файл output.txt

Var
  f:Text;
  n,k:integer;
begin
  Assign(f,input.txt);
  Reset(f);
  n:=0;
  while not Eof(f) do begin Read(f,n); Inc(k) end;
  Close(f);
  Assign(f,output.txt);
  Rewrite(f);
  Writeln(f,k); Writeln(k);
  Close(f)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку