Составить программу для вычисления значения функции y(х): y={0, если 0<х<=2, y= {2,если х>2, y= {-3х в остальных случаях.

Var
  x,y:real;
begin
  Write(x=); Read(x);
  if x<=0 then y:=-3*x
  else
    if x>2 then y:=2 else y:=0;
  Writeln(y=,y)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку