СРОЧНО!!!35 баллов
напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение ( паскаль )

Var:a1,a2,a3,a4,a5,a6,a7,a8,a9,a10,b1,b2:integer;
begin
readln(a1,a2,a3,a4,a5,a6,a7,a8,a9,a10);
b1:=a1+a2+a3+a4+a5+a6+a7+a8+a9+a10;
writeln(b1);
b2:=a1*a2*a3*a4*a5*a6*a7*a8*a9*a10;
write(b2);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку