Треугольник со сторонами а,в,с, найдите его площадь по формуле герона
Я так понимаю, необходимо написать программу по нахождению площади..
var
a, b, c:integer;
p:real;
begin
writeln(Введите значения длин сторон треугольника );
write(a = ); readln(a);
write(b = ); readln(b);
write(c = ); readln(c);
p:=(a+b+c)/2;
write(Площадь треугольника = ,(sqrt(p*(p-a)*(p-b)*(p-c))):0:2);
end.
Оцени ответ
