Дано вещественное число. Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.

program test;
var number: real; temp: integer;
begin
   write(Enter the number: );
   readln(number);

   temp:=trunc(number);
   writeln(temp, ^2=, temp*temp);

   readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку