Написать программу для решение задачи - посчитать количество чисел от 1 до 1000 кратных 7 и честных ( провереть кратность 7 командой mod введя условие если в цикл)

Var
   count,i:integer;
begin
  i:=0;count:=0;
 repeat
     i:=i+2;
     if i mod 7 =0 then count:=count+1;
 until i>=1000;
 writeln(count);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку