Написать программу, которая проверяет, находится ли введенное с клавиатуры число в массиве. Массив также должен вводится во время программы.
Const
max= 10; // Количество элементов в массиве
var
a:array [1..max]
i,m:integer;
begin
write(Введите,max,чисел);
for i:=1 to max do
read(a[i])
write(Введите число);
read(m);
for i:=1 to max do
begin
if a[i] = m
then
begin
write(Это число есть в массиве);
exit
end;
end;
write(Этого числа нет в массиве)
end.
Оцени ответ
