Здравствуйте!!!
Помогите пожалуйста написать программу в ПАСКАЛЕ!
____________
задание во вложении
Const
n=10;
var
j,i:integer;
a:array[1..n]of real;
s:real;
begin
for i:=1 to n do
readln(a[i]);
writeln;
writeln(ARRAY: );
for i:=1 to n do
write(a[i]:8:2);
j:=1; i:=1;
while (a[i]>0)and(i
i:=i+1;
j:=i;
end;
if j<>n then
begin
for i:=j+1 to n do
s:=s+abs(a[i]);
writeln;
writeln(s:8:2);
end
else
writeln(единственный отрицательный - последний элемент)
end.
