Помогите напишите задачу и ее решение в паскале.
Составить программу для решения следующей задачи:
Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить за какой месяц величина ежемесячного увеличения вклада превысит 30 руб.
Var d:integer;
c,a:real;
begin
a:=1000;
d:=0;
while a <=1030 do begin
c:=a/100*2;
a:=a+c;
d:=d+1;
end;
writeln(величина ежемесячного увеличения вклада превысит 30 руб за ,d, месяца);
end.
Оцени ответ
