Помогите, срочно Паскаль
Составить программу для вычисления функций
Q=2,8sin x+│y│
При любых значениях X и Y
и еще фото во вложениях.
Program Pr2;
uses crt;
var z,x,y:real;
Begin
clrscr;
readln(x,y);
z:=(x+((2+y)/sqr(x)))/(y+(1/sqrt(sqr(x)+10)));
writeln(z);
end.
Оцени ответ
