Составить программу определяющую "с"колько букв с в данном слове
Вот программа (короче я не понял Ваше условие - там какие то С в кавычках, С без кавычек...)
uses Crt;
var S: string;
i, Len, Sum: integer;
begin
ClrScr;
Write( Slovo = );
ReadLn(S);
Len:=length(S);
for i:=1 to Len do
if S[i]=c then
Sum:=Sum+1;
WriteLn( Colichestwo c = , Sum);
ReadLn;
end.
Оцени ответ
