Составить программу определяющую сколько букв "с" в данном слове
Program z_1;
var st,st1:string;
i,sum:integer;
begin
writeln(Введите Вашу строку);
readln(st);
st1:=с;
for i:=1 to length(st) do
if pos(st1,st[i] ) <> 0 then inc(sum);
writeln(Ответ = ,sum);
end.
Оцени ответ
