Задача в Паскале. с помощью оператора while напишите программу определения идеального веса для взрослых по формуле: ид. вес=рост-100. выход из цикла : значение роста=250

Var a,b,c:integer;
begin
a:=180;
while a<=250 do begin
b:=a-100;
writeln(идеальный вес для , a , метра роста , b, килограмм);
a:=a+1;
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку