 
                                            Функция sign(x) задана аналитически cледующим образом 1, если х>0; sign(x)= 0, если х=0; -1, если х<0; Введите значение х, выведите значение функции sign(x). ребят помогите пожалуйста написать программу в паскале
 
                        function sign(x:integer):integer;
begin
if x>0 then sign:=1;
if x=0 then sign:=0;
if x<0 then sign:=-1;
end;
var i:integer;
begin
readln(i);
writeln(sign(i));
end.
Оцени ответ 
								
                             
		 
 
                        