Составить программу заполнения одномерного массива с клавиатуры и подсчета суммы минимального и максимального элементов этого массива.

Program sadadasf;
var i,k,l,m,s: integer;   
A: Array[1..150] of integer;
begin
Writeln(Сколько чисел будет в массиве?);
readln(k);
l:=9999;
m:=-1000;
For i:=1 to k do 
begin   
Writeln(Введите элемент массива №,i);   
Readln(A[i]);   
If A[i]>m then m:=A[i];   
If A[i]end;
s:=m+l;
Writeln(Сумма минимального и максимального элемента массива: ,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку