Помогите пожалуйста написать программу в паскале вычисляющую n факториал.
Спасибо.
Program gsdn;
Var i,n,z: integer;
Begin
writeln(Введите n);
readln(n);
z:=1;
For i:=1 to n do
z:=i*z;
Writeln(n факториал =,z);
end.
Оцени ответ
