Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 6.
Var
i,k,m:integer;
n:longint;
begin
Write(Введите количество чисел: ); Read(k);
m:=0;
Writeln(Вводите числа);
for i:=1 to k do
begin
Read(n);
if n mod 6 = 0 then inc(m)
end;
Writeln(Количество чисел, кратных 6, равно ,m)
end
Тестовое решение:
Введите количество чисел: 4
Вводите числа
3 18 26 24
Количество чисел, кратных 6, равно 2
Оцени ответ
