Дано трехзначное число, узнать есть ли в числе цифра 4 или 7? паскаль. составьте программу

Var n,a,b,c:integer;
begin
read(n);
a:=n div 100;
b:=n div 10 mod 10;
c:=n mod 10;
if (a=4) or (b=4) or (c=4) then writeln(в числе есть цифра 4);
if (a=7) or (b=7) or (c=7) then writeln(в числе есть цифра 7);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку