Напишите программу для вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.

Program sq;
var a, b, p, s, s2 : real;
begin   
Writeln(введите первый катет);   
Read(a);   
Writeln(введите второй катет);   
Read(b);   
s:=(a*b)/2;   
Writeln(площадь -, s);   
s2:=sqrt(sqr(a)+sqr(b));   
p:=a+b+s2;   
Writeln(периметр -, p);  
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку