Составить программу на определение суммы элементов массива( одномерный двумерный)

Вот программа для массива состоящих,например из 7 чисел

var
a:array[1..7]of integer;
i,n,m:integer;
begin
m:=0;
Writeln(введите числа:); 
For i:=1 to 7 do 
Readln (a[i]);
for i:=1 to 7 do
m:=a[i]+m;
writeln(m);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку