Дано целое число N. Составить программу нахождения количества цифр числа (Pascal ABC)
Var
a:longint;
s:string;
begin
writeln(Введите целое число);
readln(a);
Str(a,s);
writeln(Количество цифр в числе равно ,length(s));
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
a:longint;
s:string;
begin
writeln(Введите целое число);
readln(a);
Str(a,s);
writeln(Количество цифр в числе равно ,length(s));
end.