Написать программу , которая увеличивает число на 7, если оно меньше нуля и уменьшает на 2. Если исходное число больше 0
Var a,b,c:integer;
begin
writeln(введите число);
readln(a);
if a<0 then b:=a+7 else b:=a-2;
if a=0 then while a=0 do begin writeln(введите другое число); end;
writeln(полученное число , b);
end.
Оцени ответ
