написать программу которая подсчитает колличество русских букв а в произвольно набранной с клавиатуры строковой переменной

срочно плиз

var a:string;

i,k:integer;

begin

readln(a);

for i:=1 to length(a) do begin

if pos(a[i],АБВГДЕЁЖЗИЙКЛМНОПРСТУФХЦЧШЩЪЫЬЭЮЯабвгдеёжзийклмнопрстуфхцчшщъыьэюя)<>0 then inc(k);

end;

writeln(k);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку