Пожалуйста помогите с информатикой)))
нужно написать программу для паскаля возведения числа а в степень n/
program stepen;
uses crt;
var a,n,i,p : integer;
begin
write(Введите число a=);
readln(a);
write(Введите степень числа n=);
readln(n);
p:=1;
for i:=1 to n do
p:=p*a;
write(Число а в степени n = ,p)
end.
Оцени ответ
