Составить программу, которая просит ввести любое число в интервале от 1 до 30, затем подсчитывает произведение чисел кратных 5 в интервале от 0 до введённого числа.

Код Pascal12345678const d=5;var n, i: integer; p: longint;begin  Write(Введите число от 1 до 30: ); ReadLn(n);  p:=1;  for i:=n div d downto 1 do p:=p*d*i;  WriteLn(Произведение кратных ,d,: ,p);end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку