50 Баллов. Пожалуйста. В Паскаль. Написать программу, которая вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов.

Var a,b,c:integer;d:
array [1..10] of integer;
begin
randomize;
writeln(введите число );
readln(b);
for a:=1 to b do begin
d[a]:=random(-20,20);
writeln(элемент массива ==> ,d[a]);
c:=c+d[a];
end;
writeln(сумма всех элементов массива , c );
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку