Составьте программу,которая спрашивает у ученика :"какую оценку ты получил за контрольную работу?"и в зависимости от ответа выдаетразличные сообщения: 5- это отличный результат,4- не плохо ,но есть к чему стремитьсяв будущем! 3- ты можешь и лучше! 2 - ой,печалька!
program test;
var evaluation: integer;
begin
write(Какую оценку ты получил за контрольную работу?: );
readln(evaluation);
case evaluation of
5: writeln(Это отличный результат!);
4: writeln(Не плохо ,но есть к чему стремиться в будущем!);
3: writeln(Ты можешь и лучше!);
2: writeln(Ой,печалька!);
else
writeln(Error! Entered an invalid value);
end;
readln;
end.
Оцени ответ
