Помогите решить задачу на Паскаль :
"Напишите программу вычисления суммы минимальных элементов строк заданной матрицы."

Var
a: array[1..20] of integer;
t,x:integer;
begin
for t:=1 to 20 do
a[t]:=random(100);
write(массив с рандомными элементами:);
for t:=1 to 20 do write(a[t], );
writeln;
for t:=1 to 20 do begin
x:=a[t];
a[t]:=a[t+1];
a[t+1]:=x;
t:=t+1 end;
write(переставлены соседние элементы массива:);
for t:=1 to 20 do write(a[t], );
readln;
end. попробуй

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку