Помогите пожалуйста составить программу в Pascal ABC : Произвели опрос N людей. Каждый их них назвал год и номер месяца своего рождения.
Определить и вывести на экран, сколько людей родились в мае 1995 года

const     
n = 4;  //кол-во людей      
g = 1995;//год      
m = 5;   //номер месяца     
 var 
i,gR,mR,k : integer; 
begin
k := 0;
  for i := 1 to n do 
 begin   
 writeln (Введите год и месяц);   
read (gR,mr);     
if (gR = g) and (mr = m) then   
   k := k +1; 
end;  

writeln (); 
writeln (k); 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку