Составьте программу, которая вычисляет сумму чисел от 1 до N. Значение N вводится с клавиатуры.

Пишу на питоне:
n=int(input())
s=0
for i in range(1,n+1):
      s+=i
print(s)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку