Написать программу, которая выводит таблицу умножения числа 2.
Program ideone;
begin Var I, J: Integer;
I:=1;
for I:=1 To 10 Do
begin
J:=I*2;
write(2*);write(i);write(=);write(J);writeln();
end;
end.
Тест:
2*1=2
2*2=4
2*3=6
2*4=8
2*5=10
2*6=12
2*7=14
2*8=16
2*9=18
2*10=20
Скриншот выполнения
Оцени ответ