Составьте программу вычисления суммы четных элементов одномерного массива.Решить в паскале

Const n=4;
Var a:array [1..n] of integer;
s,t:integer;
begin 
  randomize; 
  for t:=1 to n do
  begin
            a[t] := random(100);     
      write(a[t]:6); 
          end; 
          writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=0
then
s:=s+a[t];
writeln(summa=,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку