Составьте программу, проверяющую, есть ли в слове X повторяющиеся буквы

Program al;
var s:string;
i:integer;
begin
writeln(vvedite slovo );
readln(s);
for i := 1 to length(s) do
if s[i]=s[1]
 then
writeln( v slove esti povtoriaiusciesia bukvi)
else
writeln(   v slove net povtoriaiusciehsia bukv );
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку